Author Topic: X20XEV - Dead :( - please help!  (Read 35650 times)

0 Members and 1 Guest are viewing this topic.

Offline Dave

  • Trade Count: (0)
  • Calibra Mentor
  • Posts: 5135
  • Respect 0
  • Gender: Male
    • Past owner
X20XEV - Dead :( - please help!
« on: July 30, 2010, 21:19:07 PM »
OK, so I went to my parents this morning, got to the end of their driveway and the car died.

I had the radio on at the time, and I don't know if something went bang, crunch, or anything.

When turning the key in the ignition, all the lights come on, the fuel pump primes, and with the bonnet up, I can hear the petrol flow through the pipes into the engine.

Turn the key to start, and alternator belt and the cam belt are both spinning, but thats it. No crank, no spark, just the sound of a motor (possibly starter?) spinning.

Right now, the car is about 25 miles away, so I won't be able to inspect properly until Sunday.

Can anybody give any advice on what to check when I'm next out there please?
Rust never sleeps......... Neither do I

Offline ALZ1307

  • * ClubCalibra VIP *
  • Trade Count: (6)
  • *
  • Posts: 26574
  • Respect 11
  • Gender: Female
    • Cally 2.5i v6
Re: X20XEV - dead :( - please help!
« Reply #1 on: July 30, 2010, 21:24:44 PM »
You must be cranking or the cam belt wouldn't be spinning, you mean it's cranking but won't fire? How did it die? splutter, dead cut out etc?

Edit
Topic moved.
Lewis Hamilton said that winning his first race felt better than having sex. Kimi's reply to that was, Maybe he never had sex.

Offline DanSE4

  • Trade Count: (8)
  • Calibra Mentor
  • Posts: 17169
  • Respect 11
  • Gender: Male
    • Cally 3.2i v6
Re: X20XEV - dead :( - please help!
« Reply #2 on: July 30, 2010, 21:34:57 PM »
Turn the key to start, and alternator belt and the cam belt are both spinning, but thats it. No crank, no spark, just the sound of a motor (possibly starter?) spinning.

Well that's a f*cked statement for a start.

If the cambelt is moving (I presume you have no cambelt cover then to see this) then your crank is also turning, this will all be turning by your starter motor turning the flywheel.

If those are turning then so also will be the belt driving your alternator.

WTF are you on about?
Calibra SE4 3.2 V6 & F28 - On-going project.
BMW E91 320d Daily "w*nker" Car
The Missis's BMW E90 330i "w*nkerette" Car

Offline Dave

  • Trade Count: (0)
  • Calibra Mentor
  • Posts: 5135
  • Respect 0
  • Gender: Male
    • Past owner
Re: X20XEV - dead :( - please help!
« Reply #3 on: July 30, 2010, 21:55:14 PM »
You must be cranking or the cam belt wouldn't be spinning, you mean it's cranking but won't fire? How did it die? splutter, dead cut out etc?

ok so its cranking, but it doesnt sound like it is, the belts just spin.

I dont know how it died, it was just dead, like it stalled.

Well that's a f*cked statement for a start.

If the cambelt is moving (I presume you have no cambelt cover then to see this) then your crank is also turning, this will all be turning by your starter motor turning the flywheel.

If those are turning then so also will be the belt driving your alternator.

I can pull back the top of the cambelt cover a bit, and dad saw the belts both moving.
Rust never sleeps......... Neither do I

Offline Dave

  • Trade Count: (0)
  • Calibra Mentor
  • Posts: 5135
  • Respect 0
  • Gender: Male
    • Past owner
Re: X20XEV - dead :( - please help!
« Reply #4 on: July 30, 2010, 22:07:06 PM »
trying to think how to describe it, and all i can think of, is that there is no noise from the engine at all, other from the starter spinning, and the belts spinning. its like the crank isn't connected to anything else.
Rust never sleeps......... Neither do I

Callum-calibra

  • Guest
  • Trade Count: (0)
Re: X20XEV - dead :( - please help!
« Reply #5 on: July 30, 2010, 22:08:52 PM »
trying to think how to describe it, and all i can think of, is that there is no noise from the engine at all, other from the starter spinning, and the belts spinning. its like the crank isn't connected to anything else.

no compression then possibly? if so f*ck thats bad.

Offline Dave

  • Trade Count: (0)
  • Calibra Mentor
  • Posts: 5135
  • Respect 0
  • Gender: Male
    • Past owner
Re: X20XEV - dead :( - please help!
« Reply #6 on: July 30, 2010, 22:09:35 PM »
no compression then possibly? if so f*ck thats bad.

dont say that..... please
Rust never sleeps......... Neither do I

Offline Bad Kid

  • Trade Count: (17)
  • Calibra Pro
  • Posts: 613
  • Respect 10
  • Gender: Male
    • Calibra B204 Turbo
Re: X20XEV - dead :( - please help!
« Reply #7 on: July 30, 2010, 22:10:47 PM »
Right first check will be for spark at the plug tips, and fuel in the cylinders

One of those is most likely absent. Once you've ascertained that, we can move on :)

That is assuming the cambelt hasn't jumped and bent all your valves
NURBURGRING CHALLENGE :-D

Offline Bad Kid

  • Trade Count: (17)
  • Calibra Pro
  • Posts: 613
  • Respect 10
  • Gender: Male
    • Calibra B204 Turbo
Re: X20XEV - dead :( - please help!
« Reply #8 on: July 30, 2010, 22:11:45 PM »
Also check

1. Is ECU light coming on with ign then off when you crank?
2. Check all your fuses
NURBURGRING CHALLENGE :-D

Offline DanSE4

  • Trade Count: (8)
  • Calibra Mentor
  • Posts: 17169
  • Respect 11
  • Gender: Male
    • Cally 3.2i v6
Re: X20XEV - dead :( - please help!
« Reply #9 on: July 30, 2010, 22:18:46 PM »
trying to think how to describe it, and all i can think of, is that there is no noise from the engine at all, other from the starter spinning, and the belts spinning. its like the crank isn't connected to anything else.
You've lost me here & possibly others.

If the starter is connecting with the flywheel then it'll be turning the crank. In turn that'll be turning the cambelt & in turn the crank pully will also be turning the belt to turn the alternator & other utilities.

The standard "engine shake" whilst turning all of this will signify whether or not it's doing what you say.

Otherwise, the sound of the starter spinning (with absolutely none of the above) would suggest that the solonoid on the starter is f*cked & it's doing nothing but spin, therefore not turning the flywheel etc.

None of what you are describing makes sense.
Calibra SE4 3.2 V6 & F28 - On-going project.
BMW E91 320d Daily "w*nker" Car
The Missis's BMW E90 330i "w*nkerette" Car

Offline Bad Kid

  • Trade Count: (17)
  • Calibra Pro
  • Posts: 613
  • Respect 10
  • Gender: Male
    • Calibra B204 Turbo
Re: X20XEV - dead :( - please help!
« Reply #10 on: July 30, 2010, 22:20:13 PM »
Dave, just check the top 2 cam pulleys are turning (peel back the cambelt cover a little!)

if they are then your timing is fine, unless it's slipped a tooth
NURBURGRING CHALLENGE :-D

Callum-calibra

  • Guest
  • Trade Count: (0)
Re: X20XEV - dead :( - please help!
« Reply #11 on: July 30, 2010, 22:30:03 PM »
if it is knackered i am selling an ecotec engine :)

Offline Stew-R

  • Trade Count: (0)
  • Calibra Rookie
  • Posts: 147
  • Respect 0
  • Gender: Male
Re: X20XEV - dead :( - please help!
« Reply #12 on: July 30, 2010, 22:31:41 PM »
This happened to my BM, which had over-fueled and washed the bore liners.... never heard of it on a cally though. And I am no mechanic, so take the advice of others in the know on this, but to solve it, I changed the plugs, and while doing so, poured a small amount of oil down the bores. Fired up first time afterwards (if a little smokey!). As I say, not heard of this happening on a cally - as this was (apparently - according to the BM place near leeds) quite a common issue on BMW 323/328's.

Offline DanSE4

  • Trade Count: (8)
  • Calibra Mentor
  • Posts: 17169
  • Respect 11
  • Gender: Male
    • Cally 3.2i v6
Re: X20XEV - dead :( - please help!
« Reply #13 on: July 30, 2010, 22:32:09 PM »
Dave, just check the top 2 cam pulleys are turning (peel back the cambelt cover a little!)

if they are then your timing is fine, unless it's slipped a tooth

Have you read the previous posts?

Turn the key to start, and alternator belt and the cam belt are both spinning, but thats it. No crank, no spark, just the sound of a motor (possibly starter?) spinning.

Then,

trying to think how to describe it, and all i can think of, is that there is no noise from the engine at all, other from the starter spinning, and the belts spinning. its like the crank isn't connected to anything else.

Throw us a bone! ;D
Calibra SE4 3.2 V6 & F28 - On-going project.
BMW E91 320d Daily "w*nker" Car
The Missis's BMW E90 330i "w*nkerette" Car

Offline Dave

  • Trade Count: (0)
  • Calibra Mentor
  • Posts: 5135
  • Respect 0
  • Gender: Male
    • Past owner
Re: X20XEV - dead :( - please help!
« Reply #14 on: July 30, 2010, 22:34:00 PM »
there is no movement of the engine, the belts are both moving fine, there is no spark (even tried another coil pack) there is definately fuel getting in, as at one point, me and dad heard a bit of a pop and then a smell of petrol for a few seconds.
Rust never sleeps......... Neither do I