Author Topic: V6 cranks but not a peep or a pop from it  (Read 718 times)

0 Members and 1 Guest are viewing this topic.

Offline Cheshire Steve

  • Trade Count: (0)
  • Newbie
  • Posts: 12
  • Respect 0
  • Gender: Male
    • Cally 2.5i v6
V6 cranks but not a peep or a pop from it
« on: September 11, 2019, 16:45:45 PM »
Jumped in the V6 yesterday and all seemed OK - no funny idiot lights, cranked OK but it just didn't fire at all. I did the paperclip trick and got a code 19 - crankshaft sensor, and nothing else - but I have since read that you will get a code 31 crankshaft sensor error if its not running (which of course it isn't), but how about a code 19 crankshaft sensor error - is that spurious too? Surely then it would give a 19 followed by a 31.

And where is the crankshaft sensor? Might be an idea for me to check the wires to it.

If the crankshaft sensor isn't the fault, then I have a blank sheet of paper and no real idea where to start, so I am open to ideas.

Steve

Offline TURBOHEAD

  • Trade Count: (1)
  • Calibra Rookie
  • Posts: 361
  • Respect 2
  • Gender: Male
    • Cally 16v Turbo
Re: V6 cranks but not a peep or a pop from it
« Reply #1 on: September 16, 2019, 15:40:43 PM »
Hi Steve

If your crankshaft sensor has failed you can crank it till Xmas and it still will not start.......I advise you to find its location and check the wiring harness connected to it before forking out for a new one.

Read this....http://www.clubcalibra.com/servicing-maintenance/guide-to-main-calibra-sensors-and-related-issues/

I am sorry I am unable to locate the sensor for you...but just Google it.......or hopefully some member with a V6 can come to your aid.
From the info you have given ......my bets are on a wonky or failed CSS to be the culprit.

kind regards

Turbohead